Support

Aktuelle Version: EndNote X8.0.1 für Windows®

Achtung: PubMed hat eine neue API Strukture. Dies kann mit älteren Versionen von EndNote zu Problemen bei der Suche in der PubMed Datenbank führen und die Fehlermeldung  “No matching references.” Erzeugen.

  • EndNote X8: Wenn Sie EndNote X8 haben sind sie nicht betroffen.
  • EndNote X7: Wenn Sie EndNOte X7 verwenden, stellen Sie sicher, dass sie auf die aktuellste Version X7.7.1 upgedated haben.
  • EndNote X6 und früher: Mit diesen Versionen wird es nicht mehr möglich sein verlässliche Suchen in PubMed durchzuführen. Wenn Sie weiterhin mit diesen Versionen von EndNote arbeiten möchten, müssen Sie Einträge aus PubMed direkt von der NLM Webseite aus exportieren und anschließend von Hand in EndNote importieren. Eine entsprechende Anleitung finden Sie unter folgenden Link. Wenn Sie auch weiterhin mit PubMed arbeiten möchten, empfehlen wir Ihnen ein Upgrade auf die aktuellste Version von EndNote zu erwerben.